Sie sollten den Flashplayer ab Version 6 installieren. Hier herunterladen